View Issue Details

IDProjectCategoryView StatusLast Update
0005244Kali Linux[All Projects] Kali Websites & Docspublic2019-02-10 16:56
Reporterbaza07okAssigned Torhertzog 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0005244: sudo apt-get install -f
Descriptionroot@kali:~# dpkg -i teamviewer_amd64.deb
(Reading database ... 205699 files and directories currently installed.)
Preparing to unpack teamviewer_amd64.deb ...
Unpacking teamviewer:amd64 (14.1.9025) over (14.1.9025) ...
dpkg: dependency problems prevent configuration of teamviewer:amd64:
 teamviewer:amd64 depends on libc6 (>= 2.17).
 teamviewer:amd64 depends on libdbus-1-3.
 teamviewer:amd64 depends on libqt5gui5 (>= 5.5) | qt56-teamviewer.
 teamviewer:amd64 depends on libqt5widgets5 (>= 5.5) | qt56-teamviewer.
 teamviewer:amd64 depends on libqt5qml5 (>= 5.5) | qt56-teamviewer.
 teamviewer:amd64 depends on libqt5quick5 (>= 5.5) | qt56-teamviewer.
 teamviewer:amd64 depends on libqt5dbus5 (>= 5.5) | qt56-teamviewer.
 teamviewer:amd64 depends on libqt5webkit5 (>= 5.5) | qt56-teamviewer.
 teamviewer:amd64 depends on libqt5x11extras5 (>= 5.5) | qt56-teamviewer.
 teamviewer:amd64 depends on qml-module-qtquick2 (>= 5.5) | qt56-teamviewer.
 teamviewer:amd64 depends on qml-module-qtquick-controls (>= 5.5) | qt56-teamviewer.
 teamviewer:amd64 depends on qml-module-qtquick-dialogs (>= 5.5) | qt56-teamviewer.
 teamviewer:amd64 depends on qml-module-qtquick-window2 (>= 5.5) | qt56-teamviewer.
 teamviewer:amd64 depends on qml-module-qtquick-layouts (>= 5.5) | qt56-teamviewer.

dpkg: error processing package teamviewer:amd64 (--install):
 dependency problems - leaving unconfigured
Processing triggers for desktop-file-utils (0.23-4) ...
Processing triggers for mime-support (3.61) ...
Processing triggers for hicolor-icon-theme (0.17-2) ...
Errors were encountered while processing:
 teamviewer:amd64

Relationships

duplicate of 0005245 closedrhertzog Correcting dependencies... failed. 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-02-10 02:48 baza07ok New Issue
2019-02-10 16:56 rhertzog Assigned To => rhertzog
2019-02-10 16:56 rhertzog Status new => closed
2019-02-10 16:56 rhertzog Resolution open => duplicate
2019-02-10 16:56 rhertzog Relationship added duplicate of 0005245