View Issue Details

IDProjectCategoryView StatusLast Update
0005245Kali Linux[All Projects] Kali Websites & Docspublic2019-02-10 16:59
Reporterbaza07okAssigned Torhertzog 
PriorityimmediateSeverityblockReproducibilityhave not tried
Status closedResolutionwon't fix 
Product Version2018.4 
Target VersionFixed in Version 
Summary0005245: Correcting dependencies... failed.
Descriptionroot@kali:~# dpkg -i teamviewer_amd64.deb
(Reading database ... 205699 files and directories currently installed.)
Preparing to unpack teamviewer_amd64.deb ...
Unpacking teamviewer:amd64 (14.1.9025) over (14.1.9025) ...
dpkg: dependency problems prevent configuration of teamviewer:amd64:
 teamviewer:amd64 depends on libc6 (>= 2.17).
 teamviewer:amd64 depends on libdbus-1-3.
 teamviewer:amd64 depends on libqt5gui5 (>= 5.5) | qt56-teamviewer.
 teamviewer:amd64 depends on libqt5widgets5 (>= 5.5) | qt56-teamviewer.
 teamviewer:amd64 depends on libqt5qml5 (>= 5.5) | qt56-teamviewer.
 teamviewer:amd64 depends on libqt5quick5 (>= 5.5) | qt56-teamviewer.
 teamviewer:amd64 depends on libqt5dbus5 (>= 5.5) | qt56-teamviewer.
 teamviewer:amd64 depends on libqt5webkit5 (>= 5.5) | qt56-teamviewer.
 teamviewer:amd64 depends on libqt5x11extras5 (>= 5.5) | qt56-teamviewer.
 teamviewer:amd64 depends on qml-module-qtquick2 (>= 5.5) | qt56-teamviewer.
 teamviewer:amd64 depends on qml-module-qtquick-controls (>= 5.5) | qt56-teamviewer.
 teamviewer:amd64 depends on qml-module-qtquick-dialogs (>= 5.5) | qt56-teamviewer.
 teamviewer:amd64 depends on qml-module-qtquick-window2 (>= 5.5) | qt56-teamviewer.
 teamviewer:amd64 depends on qml-module-qtquick-layouts (>= 5.5) | qt56-teamviewer.

dpkg: error processing package teamviewer:amd64 (--install):
 dependency problems - leaving unconfigured
Processing triggers for desktop-file-utils (0.23-4) ...
Processing triggers for mime-support (3.61) ...
Processing triggers for hicolor-icon-theme (0.17-2) ...
Errors were encountered while processing:
 teamviewer:amd64
root@kali:~# sudo apt-get install -f
Reading package lists... Done
Building dependency tree
Reading state information... Done
Correcting dependencies... failed.
The following packages have unmet dependencies:
 teamviewer:amd64 : Depends: libc6:amd64 (>= 2.17)
                    Depends: libdbus-1-3:amd64 but it is not installed
                    Depends: libqt5gui5:amd64 (>= 5.5) but it is not installed or
                             qt56-teamviewer:amd64 but it is not installable
                    Depends: libqt5widgets5:amd64 (>= 5.5) but it is not installed or
                             qt56-teamviewer:amd64 but it is not installable
                    Depends: libqt5qml5:amd64 (>= 5.5) but it is not installed or
                             qt56-teamviewer:amd64 but it is not installable
                    Depends: libqt5quick5:amd64 (>= 5.5) but it is not installed or
                             qt56-teamviewer:amd64 but it is not installable
                    Depends: libqt5dbus5:amd64 (>= 5.5) but it is not installed or
                             qt56-teamviewer:amd64 but it is not installable
                    Depends: libqt5webkit5:amd64 (>= 5.5) but it is not installed or
                             qt56-teamviewer:amd64 but it is not installable
                    Depends: libqt5x11extras5:amd64 (>= 5.5) but it is not installed or
                             qt56-teamviewer:amd64 but it is not installable
                    Depends: qml-module-qtquick2:amd64 (>= 5.5) but it is not installed or
                             qt56-teamviewer:amd64 but it is not installable
                    Depends: qml-module-qtquick-controls:amd64 (>= 5.5) but it is not installed or
                             qt56-teamviewer:amd64 but it is not installable
                    Depends: qml-module-qtquick-dialogs:amd64 (>= 5.5) but it is not installed or
                             qt56-teamviewer:amd64 but it is not installable
                    Depends: qml-module-qtquick-window2:amd64 (>= 5.5) but it is not installed or
                             qt56-teamviewer:amd64 but it is not installable
                    Depends: qml-module-qtquick-layouts:amd64 (>= 5.5) but it is not installed or
                             qt56-teamviewer:amd64 but it is not installable
                    Recommends: ttf-liberation:amd64 or
                                fonts-liberation:amd64
E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.
E: Unable to correct dependencies
root@kali:~#

Relationships

has duplicate 0005244 closedrhertzog sudo apt-get install -f 

Activities

rhertzog

2019-02-10 16:59

administrator   ~0010279

We don't ship teamviewer, it's not our responsibiiity to support it.

Issue History

Date Modified Username Field Change
2019-02-10 03:05 baza07ok New Issue
2019-02-10 16:56 rhertzog Relationship added has duplicate 0005244
2019-02-10 16:59 rhertzog Assigned To => rhertzog
2019-02-10 16:59 rhertzog Status new => closed
2019-02-10 16:59 rhertzog Resolution open => won't fix
2019-02-10 16:59 rhertzog Note Added: 0010279