View Issue Details

IDProjectCategoryView StatusLast Update
0005262Kali Linux[All Projects] Kali Package Bugpublic2019-09-04 13:59
ReporterpranavperfectAssigned Tosbrun 
PriorityhighSeveritymajorReproducibilityalways
Status assignedResolutionopen 
Product Version2019.1 
Target VersionFixed in Version 
Summary0005262: Metasploit-Framework Database API not working
DescriptionKali version of metasploit-framework does not contain proper scripts to run the metasploit database in an API format as is provided in the Metasploit 5 release recently.
Steps To ReproduceInstall metasploit-framework from Kali linux.

Activities

sbrun

2019-02-19 09:01

manager   ~0010320

We are working on this issue with upstream:
https://github.com/rapid7/metasploit-framework/issues/11369

g0tmi1k

2019-09-04 12:37

administrator   ~0011025

Due to the age of the OS (Kali Moto [v1], Kali Safi [v2], Kali Rolling <= 2018.4), these legacy versions are no longer supported.
We will be closing this ticket due to inactivity.

Please could you see if you are able to replicate this issue with the latest version of Kali Linux - https://www.kali.org/downloads/)?

If you are still facing the same problem, feel free to re-open the ticket. If you choose to do this, could you provide more information to the issue you are facing, and also give information about your setup?
For more information, please read: https://kali.training/topic/filing-a-good-bug-report/

Issue History

Date Modified Username Field Change
2019-02-19 00:06 pranavperfect New Issue
2019-02-19 09:01 sbrun Assigned To => sbrun
2019-02-19 09:01 sbrun Status new => confirmed
2019-02-19 09:01 sbrun Note Added: 0010320
2019-09-04 12:37 g0tmi1k Note Added: 0011025
2019-09-04 12:37 g0tmi1k Status confirmed => closed
2019-09-04 13:59 rhertzog Status closed => assigned