View Issue Details

IDProjectCategoryView StatusLast Update
0005266Kali Linux[All Projects] General Bugpublic2020-12-01 10:48
Reporterhimanshurai Assigned Tosbrun  
Status resolvedResolutionfixed 
Product Version2019.1 
Target VersionFixed in Version 
Summary0005266: gdm3 failed to load after upgrade from 2018.4
DescriptionGUI failed to load, lightdm also seems to be not working properly, now using cinnamon which is working fine. Tried to update/upgrade and even reinstalled the whole gnome but still fail to load. Lightdm shows the login screen but sometime it go on login loop. Even from CLI when try to run gdm3 it goes for infinite waiting to load.



2019-02-27 06:35

reporter   ~0010374

resolved with new update

Issue History

Date Modified Username Field Change
2019-02-21 08:02 himanshurai New Issue
2019-02-27 06:35 himanshurai Note Added: 0010374
2019-03-04 13:08 sbrun Assigned To => sbrun
2019-03-04 13:08 sbrun Status new => resolved
2019-03-04 13:08 sbrun Resolution open => fixed
2020-12-01 10:48 g0tmi1k Priority high => normal