View Issue Details

IDProjectCategoryView StatusLast Update
0005345Kali Linux[All Projects] Feature Requestspublic2019-05-22 10:10
Reporterguigui201 Assigned To 
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Product Version2018.1 
Target VersionFixed in Version 
Summary0005345: Trackpad and driver of network card
DescriptionHi,

I'm there to make a suggestion...
Is it possible to add ELAN061E trackpad on the linux kernel for the last version of kali?
I have a Lenovo ideapad 330-15AR and my trackpad isn't supported by Kali or other linux system.
My network card isn't supported too. The reference is 'rtl8821ce'. The driver is available in the internet. I have already install it but that's to simplify the life of next users.

Thank you in advance

Relationships

duplicate of 0005344 closed Trackpad and driver of network card 

Activities

guigui201

2019-03-15 20:44

reporter  

Screenshot from 2019-03-15 20-22-04.png (310,658 bytes)

Issue History

Date Modified Username Field Change
2019-03-15 20:44 guigui201 New Issue
2019-03-15 20:44 guigui201 File Added: Screenshot from 2019-03-15 20-22-04.png
2019-05-22 10:10 g0tmi1k Relationship added duplicate of 0005344
2019-05-22 10:10 g0tmi1k Status new => closed
2019-05-22 10:10 g0tmi1k Resolution open => duplicate