View Issue Details

IDProjectCategoryView StatusLast Update
0005374Kali Linux[All Projects] Kali Package Bugpublic2019-03-29 16:14
Reportersbrun Assigned Tosbrun  
PrioritynormalSeverityminorReproducibilityalways
Status assignedResolutionopen 
Product Version 
Target VersionFixed in Version 
Summary0005374: Consider removal of secure-socket-funneling
Descriptionsecure-socket-funneling depends on libboost*1.62 but this library has been removed from debian Testing and we will remove it soon from kali
We have boost version 1.67 in kali now.

ssf doesn't compile against newer boost versions. Issue has already been opened upstream:
https://github.com/securesocketfunneling/ssf/issues/61

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-03-29 16:14 sbrun New Issue
2019-03-29 16:14 sbrun Status new => assigned
2019-03-29 16:14 sbrun Assigned To => sbrun