View Issue Details

IDProjectCategoryView StatusLast Update
0005382Kali Linux[All Projects] Tool Upgradepublic2019-04-18 12:58
Reporterwolfthefallen Assigned Tosbrun  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2019.1 
Target VersionFixed in Version 
Summary0005382: King Phisher version 1.13.0 is out
DescriptionKing PHisher version 1.13.0 is released and in its master branch https://github.com/securestate/king-phisher
Kali is currently on version 1.12.0

Relationships

has duplicate 0005399 closedsbrun king-phisher update to v1.13.0 

Activities

sbrun

2019-04-17 08:49

manager   ~0010523

I prepared the package version 1.13.0-0kali1.
It's only available in kali-experimental for the moment because of an issue:
https://github.com/securestate/king-phisher/issues/365

sbrun

2019-04-18 12:58

manager   ~0010525

new version 1.13.0-0kali2 is now in kali-rolling

Issue History

Date Modified Username Field Change
2019-04-04 20:12 wolfthefallen New Issue
2019-04-04 20:12 wolfthefallen Status new => assigned
2019-04-04 20:12 wolfthefallen Assigned To => sbrun
2019-04-16 13:02 sbrun Relationship added has duplicate 0005399
2019-04-17 08:49 sbrun Note Added: 0010523
2019-04-18 12:58 sbrun Status assigned => resolved
2019-04-18 12:58 sbrun Resolution open => fixed
2019-04-18 12:58 sbrun Note Added: 0010525