View Issue Details

IDProjectCategoryView StatusLast Update
0005399Kali Linux[All Projects] Tool Upgradepublic2019-04-16 13:02
Reporterskacp Assigned Tosbrun  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0005399: king-phisher update to v1.13.0
Descriptionthere is a new version of king-phisher available. please upgrade

see also release note:s https://github.com/securestate/king-phisher/releases

Relationships

duplicate of 0005382 resolvedsbrun King Phisher version 1.13.0 is out 

Activities

skacp

2019-04-16 12:26

reporter   ~0010519

oh.. sorry.. this is a duplicate of
0005382: King Phisher version 1.13.0 is out

Issue History

Date Modified Username Field Change
2019-04-16 12:25 skacp New Issue
2019-04-16 12:25 skacp Status new => assigned
2019-04-16 12:25 skacp Assigned To => sbrun
2019-04-16 12:26 skacp Note Added: 0010519
2019-04-16 13:02 sbrun Relationship added duplicate of 0005382
2019-04-16 13:02 sbrun Status assigned => closed
2019-04-16 13:02 sbrun Resolution open => duplicate