View Issue Details

IDProjectCategoryView StatusLast Update
0005439Kali Linux[All Projects] Kali Package Bugpublic2019-05-16 13:08
ReporterGamb1tAssigned Tosbrun 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2019.1 
Target VersionFixed in Version 
Summary0005439: Ncat will appear in the app launchers however it is not included in Kali
DescriptionNcat will appear in the app launchers however it isn't included in Kali.
Steps To ReproduceSearch for ncat in the application launcher

Activities

sbrun

2019-05-15 13:04

manager   ~0010580

The issue is in the kali-ncat.desktop in kali-menu package:
ncat is no more included in nmap but it's now in a separate package.

sbrun

2019-05-16 13:08

manager   ~0010582

fixed in version 2019.3.0

Issue History

Date Modified Username Field Change
2019-05-14 21:04 Gamb1t New Issue
2019-05-15 13:02 sbrun Assigned To => sbrun
2019-05-15 13:02 sbrun Status new => assigned
2019-05-15 13:04 sbrun Note Added: 0010580
2019-05-16 13:08 sbrun Status assigned => resolved
2019-05-16 13:08 sbrun Resolution open => fixed
2019-05-16 13:08 sbrun Note Added: 0010582