View Issue Details

IDProjectCategoryView StatusLast Update
0005441Kali Linux[All Projects] Kali Package Bugpublic2019-05-30 08:53
ReporterGamb1tAssigned Tosbrun 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2019.1 
Target VersionFixed in Version 
Summary0005441: Beef-xss will not start due to "Default Credentials"
DescriptionBeef-xss will not start due to using the default credentials. If you change the creds it will launch as intended.
Steps To ReproduceInstall a fresh copy of Kali and launch beef-xss. Change the creds where it says and then relaunch.

Activities

sbrun

2019-05-30 08:53

manager   ~0010641

fixed in version 0.4.7.3-0kali2

Issue History

Date Modified Username Field Change
2019-05-14 21:10 Gamb1t New Issue
2019-05-16 13:13 sbrun Assigned To => sbrun
2019-05-16 13:13 sbrun Status new => assigned
2019-05-30 08:53 sbrun Status assigned => resolved
2019-05-30 08:53 sbrun Resolution open => fixed
2019-05-30 08:53 sbrun Note Added: 0010641