View Issue Details

IDProjectCategoryView StatusLast Update
0005525Kali Linux[All Projects] Kali Package Improvementpublic2019-06-09 04:44
Reporterb0und3nAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status newResolutionopen 
Product Version2019.2 
Target VersionFixed in Version 
Summary0005525: theharverster - Fix package usage -Pycurl not compiled against OpenSSL
DescriptionWhile attempting to use theharvester to scan SSL enables sites the following warning was prompted

Warning: Pycurl is not compiled against Openssl. Wfuzz might not work correctly when fuzzing SSL sites. Check Wfuzz's documentation for more information

grep VERSION | cat /etc/os-release
PRETTY_NAME="Kali GNU/Linux Rolling"
NAME="Kali GNU/Linux"
ID=kali
VERSION="2019.2"
VERSION_ID="2019.2"


*******************************************************************
* *
* | |_| |__ ___ /\ /\__ _ _ ____ _____ ___| |_ ___ _ __ *
* | __| '_ \ / _ \ / /_/ / _` | '__\ \ / / _ \/ __| __/ _ \ '__| *
* | |_| | | | __/ / __ / (_| | | \ V / __/\__ \ || __/ | *
* \__|_| |_|\___| \/ /_/ \__,_|_| \_/ \___||___/\__\___|_| *
* *
* theHarvester Ver. 3.0.6 *
* Coded by Christian Martorella *
* Edge-Security Research *
* cmartorella@edge-security.com *
*******************************************************************
Steps To Reproducetheharvester -d<insert_domain> -l 10 -b google.

Activities

b0und3n

2019-06-09 04:44

reporter   ~0010660

Will perform further triage based on the readocs provided for wfuzz (https://wfuzz.readthedocs.io/en/latest/user/installation.html)

Issue History

Date Modified Username Field Change
2019-06-09 04:42 b0und3n New Issue
2019-06-09 04:44 b0und3n Note Added: 0010660