View Issue Details

IDProjectCategoryView StatusLast Update
0005531Kali Linux[All Projects] Tool Upgradepublic2019-06-18 06:01
Reporterg0tmi1kAssigned Tosbrun 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0005531: Please update Hyperion
DescriptionHyperion v2.0 is now out

Relationships

duplicate of 0005552 resolvedsbrun Update hyperion crypter to 2.0 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-06-11 09:54 g0tmi1k New Issue
2019-06-11 09:54 g0tmi1k Status new => assigned
2019-06-11 09:54 g0tmi1k Assigned To => sbrun
2019-06-18 06:01 g0tmi1k Relationship added has duplicate 0005552
2019-06-18 06:01 g0tmi1k Status assigned => closed
2019-06-18 06:01 g0tmi1k Resolution open => duplicate
2019-06-18 06:01 g0tmi1k Relationship replaced duplicate of 0005552