View Issue Details

IDProjectCategoryView StatusLast Update
0005585Kali LinuxTool Upgrade Requestpublic2019-07-23 08:14
Reportershull2805 Assigned Tosbrun  
PrioritynormalSeverityminorReproducibilityN/A
Status resolvedResolutionduplicate 
Summary0005585: Please upgrade Kismet to 2019-7-R2
Description

Kali rolling currently includes Kismet 2016-7-R1, which is 3 years out-of-date with respect to the latest version on kismetwireless.net. The documentation and troubleshooting info at the website makes reference to new features not included in the older version.

Additional Information

https://www.kismetwireless.net/downloads/#kismet-release

Relationships

duplicate of 0005461 resolvedsbrun please update kismet :D Kismet 2019-04-R1 got some cool new features :) 

Activities

rhertzog

rhertzog

2019-07-23 08:14

administrator   ~0010789

Duplicate of 0005461

Issue History

Date Modified Username Field Change
2019-07-11 17:22 shull2805 New Issue
2019-07-11 17:22 shull2805 Status new => assigned
2019-07-11 17:22 shull2805 Assigned To => sbrun
2019-07-16 12:39 sbrun Relationship added duplicate of 0005461
2019-07-23 08:14 rhertzog Status assigned => resolved
2019-07-23 08:14 rhertzog Resolution open => duplicate
2019-07-23 08:14 rhertzog Note Added: 0010789
2021-05-31 13:37 rhertzog Category Tool Upgrade => Tool Upgrade Request