View Issue Details

IDProjectCategoryView StatusLast Update
0005608Kali Linux[All Projects] Tool Upgradepublic2019-08-15 12:03
Reportershull2805Assigned Tosbrun 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version2019.2 
Target VersionFixed in Version2019.3 
Summary0005608: Please upgrade kismet-logtools
DescriptionThe recent upgrade of kismet has changed the output format. The old version generated multiple output files; the new version generates a single consolidated file. The old version required a secondary package (giskismet) to generate .KML files which could be input to Google Earth for mapping purposes. Giskismet can be removed from Kali since it is not possible for the new version of kismet to generate the input file needed by giskismet. However, the ability to generate .KML files has been added to the most recent upgrade to kismet-logtools. Please upgrade kismet-logtools (and delete giskismet). Thank you!
Additional Informationhttps://github.com/kismetwireless/kismet/tree/master/log_tools

Activities

sbrun

2019-08-15 12:03

manager   ~0010869

kismet-logtools version 2019.08.R1-0kali2 is now in Kali

Issue History

Date Modified Username Field Change
2019-07-31 13:48 shull2805 New Issue
2019-07-31 13:48 shull2805 Status new => assigned
2019-07-31 13:48 shull2805 Assigned To => sbrun
2019-08-12 18:36 wireshark91 Issue cloned: 0005632
2019-08-15 12:03 sbrun Status assigned => resolved
2019-08-15 12:03 sbrun Resolution open => fixed
2019-08-15 12:03 sbrun Fixed in Version => 2019.3
2019-08-15 12:03 sbrun Note Added: 0010869