View Issue Details

IDProjectCategoryView StatusLast Update
0005629Kali Linux[All Projects] General Bugpublic2019-08-11 04:16
Reporteratul Assigned Tosteev  
PriorityurgentSeveritymajorReproducibilityN/A
Status closedResolutionduplicate 
Product Version2018.4 
Target VersionFixed in Version 
Summary0005629: while loading ACPI error : AE_ALREADY_EXISTS, During name lookup/catalog(20180531/psobject-221)
Descriptionerror while loading kali.
[0.074432] ACPI BIOS Error(BUG):failure creating [\_PR.CPU0.SPSD], AE_ALRE ADY_EXISTS (20180531/ dswload2-316)
ACPI error: AE_ALREADY_EXISTS, During name lookup/catalog(20180531/psobject-221)
ACPI bios error
platform MSFT0101:00 failed to claim resource 1 :[mem oxfed40000-oxfed40fff]
ACPI msft0101:00:platform device creation failed: -16
^[[6~^^[[6~^[[6~^[[6~^[[6~^[[6~^[[6~^[[6~^[[6~^[[6~^[[6~^[[6~^[[6~^[[6~
20791625/242129408 blocks
^[[6~^^[[6~^[[6~^[[6~^[[6~^[[6~^[[6~^[[6~^[[6~^[[6~^[[6~^[[6~^[[6~^[[6~
[ 9.988050] kvm: disabled by bios
[ 10.059260] kvm: disabled by bios
[ 10.112897] kvm: disabled by bios
Steps To Reproducewhen i turn on my laptop ab out descriptive error occurred every time.

Relationships

duplicate of 0005628 closedrhertzog while loading ACPI error : AE_ALREADY_EXISTS, During name lookup/catalog(20180531/psobject-221) 

Activities

atul

2019-08-10 20:46

reporter  

Optimized-IMG_20190810_235737(1).jpg (618,499 bytes)

Issue History

Date Modified Username Field Change
2019-08-10 20:46 atul New Issue
2019-08-10 20:46 atul File Added: Optimized-IMG_20190810_235737(1).jpg
2019-08-11 04:16 steev Assigned To => steev
2019-08-11 04:16 steev Status new => closed
2019-08-11 04:16 steev Resolution open => duplicate
2019-08-11 04:16 steev Relationship added duplicate of 0005628