View Issue Details

IDProjectCategoryView StatusLast Update
0005636Kali Linux[All Projects] Kali Package Bugpublic2019-08-15 14:37
ReporterhyperdevAssigned Torhertzog 
PriorityurgentSeveritymajorReproducibilityrandom
Status closedResolutionwon't fix 
Product Version2019.2 
Target VersionFixed in Version 
Summary0005636: systemmd lsb start stop polipo web cache failed . on startup and also on reboot also from terminal
DescriptionUSERuser@user:~$ sudo systemctl start polipo
Job for polipo.service failed because the control process exited with error code.
See "systemctl status polipo.service" and "journalctl -xe" for details.
USERuser@user:~$ sudo journalctl -xe
-- Defined-By: systemd
-- Support: https://www.debian.org/support
--
-- An ExecStart= process belonging to unit polipo.service has exited.
--
-- The process' exit code is 'exited' and its exit status is 1.
Aug 13 18:21:32 user systemd[1]: polipo.service: Failed with result 'exit-code'.
-- Subject: Unit failed
-- Defined-By: systemd
-- Support: https://www.debian.org/support
--
-- The unit polipo.service has entered the 'failed' state with result 'exit-code'.
Aug 13 18:21:32 user systemd[1]: Failed to start LSB: Start or stop the polipo web cache.
-- Subject: A start job for unit polipo.service has failed
-- Defined-By: systemd
-- Support: https://www.debian.org/support
--
-- A start job for unit polipo.service has finished with a failure.
--
-- The job identifier is 1933 and the job result is failed.
Steps To Reproducepurging polipo then deleting all the resolveconfig application then installing again polip but its works only once
Additional Informationplz help me to solve this problem my privacy in danger . also privoxy not working anddd after activating tor my whole internet gone connected to wifi but not working not even my own dns also privoxy and polipo not working together .

Activities

rhertzog

2019-08-15 14:37

administrator   ~0010887

Thank you for your interest in Kali but this is not a bug report. It looks like that you need help and guidance to perform some task. We have community support forums on http://forums.kali.org or on IRC with the #kali-linux channel on irc.freenode.net), please post your questions there.

Also polipo is not a package maintained by Kali, we just get it from Debian, so if you find a bug in it, you should report it to Debian or to the upstream developers.

Issue History

Date Modified Username Field Change
2019-08-13 13:58 hyperdev New Issue
2019-08-15 14:37 rhertzog Assigned To => rhertzog
2019-08-15 14:37 rhertzog Status new => closed
2019-08-15 14:37 rhertzog Resolution open => won't fix
2019-08-15 14:37 rhertzog Note Added: 0010887