View Issue Details

IDProjectCategoryView StatusLast Update
0005649Kali Linux[All Projects] Kali Package Bugpublic2019-08-27 09:31
ReporterrhertzogAssigned Tosbrun 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Versionkali-dev 
Target Version2019.4Fixed in Version 
Summary0005649: gnuradio is uninstallable
DescriptionThe bug has been reported to Debian:
https://bugs.debian.org/935417

We should probably fork gnuradio temporarily to get this fixed in Kali ASAP since it affects kali-rolling and not only kali-dev.

Activities

Balling

2019-08-23 15:49

reporter   ~0010931

https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=935417#10

Solved, is not it?

sbrun

2019-08-27 09:31

manager   ~0010938

fixed with version 3.8.0.0-2+kali1

Issue History

Date Modified Username Field Change
2019-08-22 12:21 rhertzog New Issue
2019-08-22 12:21 rhertzog Status new => assigned
2019-08-22 12:21 rhertzog Assigned To => sbrun
2019-08-23 15:49 Balling Note Added: 0010931
2019-08-27 09:31 sbrun Status assigned => resolved
2019-08-27 09:31 sbrun Resolution open => fixed
2019-08-27 09:31 sbrun Note Added: 0010938