View Issue Details

IDProjectCategoryView StatusLast Update
0005686Kali Linux[All Projects] Kali Package Bugpublic2019-09-10 07:08
ReporterzzzzzzAssigned Torhertzog 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionnot fixable 
Product Version2019.3 
Target VersionFixed in Version 
Summary0005686: Unable to install Wine on Linux K1 4.19.0-kali4-amd64 0000001 SMP Debian 4.19.28-2kali1 (2019-03-18) x86_64 GNU/Linux
DescriptionSTEP 0000001 root@K1:~# dpkg --add-architecture i386

STEP #2 root@K1:~# apt-get install wine32
[Skip text..............................]
After this operation, 755 MB of additional disk space will be used.
Do you want to continue? [Y/n] y
Err:1 http://kali.download/kali kali-rolling/main i386 libwine i386 4.0.2-1
  Connection failed [IP: 104.18.103.100 80]
E: Failed to fetch http://kali.download/kali/pool/main/w/wine/libwine_4.0.2-1_i386.deb Connection failed [IP: 104.18.103.100 80]
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?
Steps To Reproducesame way on Kali 5.2 kernel = same result, failed to install wine32
Additional InformationIMPORTANT!!!
When I copy this link address in my browser:
http://kali.download/kali/pool/main/w/wine/libwine_4.0.2-1_i386.deb
I get Virus or Malware warning in my Kali's Firefox and file won't download.
Same happens on Windows 7; Firefox won't download because of Virus or Malware

I have done all possible update/upgrade for Kali and dit-upgrade.
I love my Kali even for daily use (with normal user) but I need to run 2 Windows programs with Wine instead of running these in Windows guest machine using VirtualBox
Thank you for your work.

Activities

rhertzog

2019-09-10 07:08

administrator   ~0011074

I'm sorry but there's nothing we can do to help you. If you have some proxy or local AV filtering the download, you will have to disable that in some way or get it fixed so that it doesn't recognize wine as malware...

The download of that file is working fine in the general case.

Issue History

Date Modified Username Field Change
2019-09-10 01:01 zzzzzz New Issue
2019-09-10 07:08 rhertzog Assigned To => rhertzog
2019-09-10 07:08 rhertzog Status new => closed
2019-09-10 07:08 rhertzog Resolution open => not fixable
2019-09-10 07:08 rhertzog Note Added: 0011074