View Issue Details

IDProjectCategoryView StatusLast Update
0005697Kali Linux[All Projects] Kali Package Improvementpublic2019-09-16 08:51
Reporteranut Assigned Torhertzog  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version2019.3 
Target VersionFixed in Version 
Summary0005697: apt-apt-repository is failing with "could not find a distribution template for Kali/kali-rolling"
DescriptionAlthough the source list has been updated to match what's documented on docs.kali.org, apt-apt-repository is failing with "could not find a distribution template for Kali/kali-rolling" (see screenshot).

Relationships

duplicate of 0005594 assignedrhertzog Application "Software & Updates" (software-properties-gtk) does not work in Kali 

Activities

anut

2019-09-16 07:58

reporter  

Screenshot from 2019-09-16 03-57-50.png (336,515 bytes)

rhertzog

2019-09-16 08:51

administrator   ~0011096

Closing as this is the same problem already tracked in 0005594.

Issue History

Date Modified Username Field Change
2019-09-16 07:58 anut New Issue
2019-09-16 07:58 anut File Added: Screenshot from 2019-09-16 03-57-50.png
2019-09-16 08:45 rhertzog Status new => confirmed
2019-09-16 08:45 rhertzog Summary fail sourcelist rolling => apt-apt-repository is failing with "could not find a distribution template for Kali/kali-rolling"
2019-09-16 08:45 rhertzog Description Updated View Revisions
2019-09-16 08:50 rhertzog Relationship added duplicate of 0005594
2019-09-16 08:51 rhertzog Assigned To => rhertzog
2019-09-16 08:51 rhertzog Status confirmed => closed
2019-09-16 08:51 rhertzog Resolution open => duplicate
2019-09-16 08:51 rhertzog Note Added: 0011096