View Issue Details

IDProjectCategoryView StatusLast Update
0005699Kali Linux[All Projects] Tool Upgradepublic2019-09-24 09:02
Reportersbrun Assigned Tosbrun  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target Version2019.4Fixed in Version 
Summary0005699: Upgrade amass to 3.1.5
Descriptionupstream now embeds the default wordlists into the Amass tool.
The package should be upgrade to 3.1.5 as soon as possible.

Relationships

related to 0005714 resolvedsbrun OWASP Amass Critical Bug Fix 

Activities

sbrun

2019-09-24 09:02

manager   ~0011143

version 3.1.8-0kali1 is now kali-rolling

Issue History

Date Modified Username Field Change
2019-09-16 11:31 sbrun New Issue
2019-09-16 11:31 sbrun Status new => assigned
2019-09-16 11:31 sbrun Assigned To => sbrun
2019-09-23 09:15 sbrun Relationship added related to 0005714
2019-09-24 09:02 sbrun Status assigned => resolved
2019-09-24 09:02 sbrun Resolution open => fixed
2019-09-24 09:02 sbrun Note Added: 0011143