View Issue Details

IDProjectCategoryView StatusLast Update
0005729Kali Linux[All Projects] General Bugpublic2019-10-06 20:12
Reporterbomex Assigned Torhertzog  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionwon't fix 
Product Version2019.3 
Target VersionFixed in Version 
Summary0005729: i get this error when i start kali
Description0.09.53 kernel: ACPI Error: Aborting method \_PR.CPU3._PDC due to previous error (AE_NOT_FOUND) (20190509/psparse-531)
20.09.53 kernel: ACPI Error: Aborting method \_PR.CPU3._PDC due to previous error (AE_NOT_FOUND) (20190509/psparse-531)
20.09.53 kernel: ACPI Error: Aborting method \_PR.CPU3.GCAP due to previous error (AE_NOT_FOUND) (20190509/psparse-531)
20.09.53 kernel: ACPI BIOS Error (bug): Could not resolve symbol [\_SB.OSCP], AE_NOT_FOUND (20190509/psargs-330)
20.09.53 kernel: ACPI Error: Aborting method \_PR.CPU2._PDC due to previous error (AE_NOT_FOUND) (20190509/psparse-531)
20.09.53 kernel: ACPI Error: Aborting method \_PR.CPU2.GCAP due to previous error (AE_NOT_FOUND) (20190509/psparse-531)
20.09.53 kernel: ACPI BIOS Error (bug): Could not resolve symbol [\_SB.OSCP], AE_NOT_FOUND (20190509/psargs-330)
20.09.53 kernel: ACPI Error: Aborting method \_PR.CPU1._PDC due to previous error (AE_ALREADY_EXISTS) (20190509/psparse-531)
20.09.53 kernel: ACPI Error: Aborting method \_PR.CPU1.GCAP due to previous error (AE_ALREADY_EXISTS) (20190509/psparse-531)
20.09.53 kernel: ACPI Error: Aborting method \_PR.CPU1.APPT due to previous error (AE_ALREADY_EXISTS) (20190509/psparse-531)
20.09.53 kernel: ACPI Error: AE_ALREADY_EXISTS, SSDT 0xFFFF981AE5284000 Table is already loaded (20190509/tbdata-529)
20.09.53 kernel: ACPI Error: Aborting method \_PR.CPU0._PDC due to previous error (AE_ALREADY_EXISTS) (20190509/psparse-531)
20.09.53 kernel: ACPI Error: Aborting method \_PR.CPU0.GCAP due to previous error (AE_ALREADY_EXISTS) (20190509/psparse-531)
20.09.53 kernel: ACPI Error: AE_ALREADY_EXISTS, SSDT 0xFFFF981AE4D17C00 Table is already loaded (20190509/tbdata-529)
20.09.53 kernel: ACPI Error: Aborting method \_PR.CPU7._OSC due to previous error (AE_NOT_FOUND) (20190509/psparse-531)
20.09.53 kernel: ACPI Error: Aborting method \_PR.CPU7.GCAP due to previous error (AE_NOT_FOUND) (20190509/psparse-531)
20.09.53 kernel: ACPI BIOS Error (bug): Could not resolve symbol [\_SB.OSCP], AE_NOT_FOUND (20190509/psargs-330)
20.09.53 kernel: ACPI Error: Aborting method \_PR.CPU6._OSC due to previous error (AE_NOT_FOUND) (20190509/psparse-531)
20.09.53 kernel: ACPI Error: Aborting method \_PR.CPU6.GCAP due to previous error (AE_NOT_FOUND) (20190509/psparse-531)
20.09.53 kernel: ACPI BIOS Error (bug): Could not resolve symbol [\_SB.OSCP], AE_NOT_FOUND (20190509/psargs-330)
20.09.53 kernel: ACPI Error: Aborting method \_PR.CPU5._OSC due to previous error (AE_NOT_FOUND) (20190509/psparse-531)
20.09.53 kernel: ACPI Error: Aborting method \_PR.CPU5.GCAP due to previous error (AE_NOT_FOUND) (20190509/psparse-531)
20.09.53 kernel: ACPI BIOS Error (bug): Could not resolve symbol [\_SB.OSCP], AE_NOT_FOUND (20190509/psargs-330)
20.09.53 kernel: ACPI Error: Aborting method \_PR.CPU4._OSC due to previous error (AE_NOT_FOUND) (20190509/psparse-531)
20.09.53 kernel: ACPI Error: Aborting method \_PR.CPU4.GCAP due to previous error (AE_NOT_FOUND) (20190509/psparse-531)
20.09.53 kernel: ACPI BIOS Error (bug): Could not resolve symbol [\_SB.OSCP], AE_NOT_FOUND (20190509/psargs-330)
20.09.53 kernel: ACPI Error: Aborting method \_PR.CPU3._OSC due to previous error (AE_NOT_FOUND) (20190509/psparse-531)
20.09.53 kernel: ACPI Error: Aborting method \_PR.CPU3.GCAP due to previous error (AE_NOT_FOUND) (20190509/psparse-531)
20.09.53 kernel: ACPI BIOS Error (bug): Could not resolve symbol [\_SB.OSCP], AE_NOT_FOUND (20190509/psargs-330)
20.09.53 kernel: ACPI Error: Aborting method \_PR.CPU2._OSC due to previous error (AE_NOT_FOUND) (20190509/psparse-531)
20.09.53 kernel: ACPI Error: Aborting method \_PR.CPU2.GCAP due to previous error (AE_NOT_FOUND) (20190509/psparse-531)
20.09.53 kernel: ACPI BIOS Error (bug): Could not resolve symbol [\_SB.OSCP], AE_NOT_FOUND (20190509/psargs-330)
20.09.53 kernel: ACPI Error: Aborting method \_PR.CPU1._OSC due to previous error (AE_NOT_FOUND) (20190509/psparse-531)
20.09.53 kernel: ACPI Error: Aborting method \_PR.CPU1.GCAP due to previous error (AE_NOT_FOUND) (20190509/psparse-531)
20.09.53 kernel: ACPI BIOS Error (bug): Could not resolve symbol [\_SB.OSCP], AE_NOT_FOUND (20190509/psargs-330)
20.09.53 kernel: ACPI Error: Aborting method \_PR.CPU0._OSC due to previous error (AE_ALREADY_EXISTS) (20190509/psparse-531)
20.09.53 kernel: ACPI Error: Aborting method \_PR.CPU0.GCAP due to previous error (AE_ALREADY_EXISTS) (20190509/psparse-531)
20.09.53 kernel: ACPI Error: AE_ALREADY_EXISTS, SSDT 0xFFFF981AE5284000 Table is already loaded (20190509/tbdata-529)

Activities

rhertzog

2019-10-06 20:12

administrator   ~0011165

Those are usually harmless. If you don't have any other problem, there's no point to report those messages.

Issue History

Date Modified Username Field Change
2019-10-06 18:30 bomex New Issue
2019-10-06 20:12 rhertzog Assigned To => rhertzog
2019-10-06 20:12 rhertzog Status new => closed
2019-10-06 20:12 rhertzog Resolution open => won't fix
2019-10-06 20:12 rhertzog Note Added: 0011165