View Issue Details

IDProjectCategoryView StatusLast Update
0005766Kali Linux[All Projects] Tool Upgradepublic2019-10-30 19:28
Reporterpupucecd Assigned Tosbrun  
PrioritynormalSeverityfeatureReproducibilityalways
Status assignedResolutionopen 
Product Version2019.3 
Target VersionFixed in Version 
Summary0005766: Raspberry Pi 3 and upgrade
DescriptionLors de l'utilisation de la commande apt-get upgrade, il y a une erreur qui ne permet plus de continuer et/ou de faire aucune manipulation
Steps To ReproduceSur Raspberry Pi 3
MicroSD 32 Go Verbatim (neuve) (ou autre)

img : https://images.offensive-security.co...9.3-rpi.img.xz (les autres pour Rpi ne fonctionnent pas non plus)
Demarrage de kali

Default desktop
apt-get update
apt-get upgrade -> failed

dernière ligne avant erreur multiples

Unpacking libssl1.1:armel (1.1.1d-2) over (1.1.1c-1)
dpkg-deb (subprocess) cannot copy archive member from /tmp/apt-dpkg-install-H98C0C/0-libssl1.1.1.1d-2_armel.deb to decompressor pipe : failed to read (input/output error)

Après il est impossible de faire une action
Extinction du RPi mais après ça ne redémarre plus normalement
Additional InformationMicroSD neuve
Testé avec d'autre microSD

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-10-30 19:28 pupucecd New Issue
2019-10-30 19:28 pupucecd Status new => assigned
2019-10-30 19:28 pupucecd Assigned To => sbrun