View Issue Details

IDProjectCategoryView StatusLast Update
0005786Kali Linux[All Projects] Tool Upgradepublic2019-11-19 14:29
Reportercaffix Assigned Tosbrun  
PrioritynormalSeveritytweakReproducibilityalways
Status resolvedResolutionfixed 
Product Version2019.3 
Target VersionFixed in Version 
Summary0005786: OWASP Amass Minor Version Upgrade
DescriptionOWASP Amass v3.3.1 is ready for Kali Linux.

Various improvements (e.g. memory consumption optimizations) have been made since v3.1.8
Steps To ReproduceN/A
Additional InformationThe prebuilt binary appropriate for Kali can be found using the following URL:

https://github.com/OWASP/Amass/releases/download/v3.3.1/amass_v3.3.1_linux_amd64.zip

Activities

sbrun

2019-11-19 14:29

manager   ~0011329

I just uploaded new version 3.3.1-0kali1

Issue History

Date Modified Username Field Change
2019-11-11 22:16 caffix New Issue
2019-11-11 22:16 caffix Status new => assigned
2019-11-11 22:16 caffix Assigned To => sbrun
2019-11-19 14:29 sbrun Status assigned => resolved
2019-11-19 14:29 sbrun Resolution open => fixed
2019-11-19 14:29 sbrun Note Added: 0011329