View Issue Details

IDProjectCategoryView StatusLast Update
0005831Kali Linux[All Projects] General Bugpublic2019-12-13 13:22
Reporterunchained Assigned Todaniruiz  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionunable to reproduce 
Product Versionkali-dev 
Target VersionFixed in Version 
Summary0005831: Kali 2019.4 Xfce No close button and Focus Issues
DescriptionMy File explorer and other windows in the xfce4 do not have the regular close, maximize and minimize buttons, thus closing windows has become tedious. As regards the focus issue, when i open the application tab or start menu, if my mouse cursor is not directly over the text input, my typing does not appear in it., also clicking a window behind another one does not bring it to focus. WIndows manager refused to open

Activities

unchained

2019-11-28 10:14

reporter   ~0011410

When i select a desktop environment , after typing my username, it reverts to the last logged in selection. would have to select my choice again after putting in my password before clicking enter

issue2.png (402,958 bytes)

unchained

2019-11-28 10:17

reporter   ~0011411

Alt+F4 does not work, windows + L does not work either. focus can be on one window but my key presses show on another

daniruiz

2019-12-01 18:35

developer   ~0011506

For some reason, xfwm4 isn't working for you. Try to open a terminal and run `xfwm4 & disown`. If nothing happens, try to reinstall it `apt install --reinstall xfwm4 -y`, but if it works that means the window manager isn't configured to run at startup

Issue History

Date Modified Username Field Change
2019-11-28 10:01 unchained New Issue
2019-11-28 10:14 unchained File Added: issue2.png
2019-11-28 10:14 unchained File Added: Screenshot_2019-11-28_11-00-35.png
2019-11-28 10:14 unchained Note Added: 0011410
2019-11-28 10:17 unchained Note Added: 0011411
2019-12-01 18:16 daniruiz Assigned To => daniruiz
2019-12-01 18:16 daniruiz Status new => assigned
2019-12-01 18:35 daniruiz Note Added: 0011506
2019-12-13 13:22 daniruiz Status assigned => resolved
2019-12-13 13:22 daniruiz Resolution open => unable to reproduce