View Issue Details

IDProjectCategoryView StatusLast Update
0005899Kali Linux[All Projects] Tool Upgradepublic2019-12-27 10:17
ReporterAnth0rx Assigned Tosbrun  
PrioritynormalSeverityfeatureReproducibilityN/A
Status resolvedResolutionfixed 
Product Version2019.4 
Target VersionFixed in Version2020.1 
Summary0005899: [Debian Package] Upgrade ettercap to version 0.8.3-Bertillon
DescriptionVersion 0.8.3-Bertillon was released on July 1, 2019 after over 4 years since the last release 0.8.2-Ferri.
Additional Informationhttps://www.ettercap-project.org/downloads.html

Activities

sbrun

2019-12-13 14:26

manager   ~0011678

issue already reported in Debian:
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=931361

sbrun

2019-12-27 10:17

manager   ~0011771

new version 0.8.3-3 is now in kali-rolling

Issue History

Date Modified Username Field Change
2019-12-10 10:55 Anth0rx New Issue
2019-12-10 10:55 Anth0rx Status new => assigned
2019-12-10 10:55 Anth0rx Assigned To => sbrun
2019-12-13 14:25 sbrun Summary Upgrade ettercap to version 0.8.3-Bertillon => [Debian Package] Upgrade ettercap to version 0.8.3-Bertillon
2019-12-13 14:26 sbrun Note Added: 0011678
2019-12-27 10:17 sbrun Status assigned => resolved
2019-12-27 10:17 sbrun Resolution open => fixed
2019-12-27 10:17 sbrun Fixed in Version => 2020.1
2019-12-27 10:17 sbrun Note Added: 0011771