View Issue Details

IDProjectCategoryView StatusLast Update
0006014Kali Linux[All Projects] Kali Package Bugpublic2020-01-22 09:29
Reporterhadi123 Assigned Torhertzog  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionno change required 
Product Version2019.4 
Target VersionFixed in Version 
Summary0006014: issue with airmon-ng
DescriptionHi, I am trying to use airmong-ng to switch mode to monitor mode but with no success. It gives me the error Please install lspci from your distro's package manager.
Steps To ReproduceI tried doing apt-get update && apt-get install pciutils but it gives me the error E: Package 'pciutils' has no installation candidate.

Activities

peerj

2020-01-21 08:18

reporter   ~0011948

Dunno if yours was on Raspi, but my Raspi 4 which also had this problem now can install pciutils.
So is this solved on your platform too? Which one is it, anyway?

hadi123

2020-01-22 03:34

reporter   ~0011951

I just reinstalled kali and pciutils installed succesfuly

rhertzog

2020-01-22 09:29

administrator   ~0011953

picutiis was always available, you likely had a bad /etc/apt/sources.list due to an installation without network.

Issue History

Date Modified Username Field Change
2020-01-20 15:38 hadi123 New Issue
2020-01-21 08:18 peerj Note Added: 0011948
2020-01-22 03:34 hadi123 Note Added: 0011951
2020-01-22 09:29 rhertzog Assigned To => rhertzog
2020-01-22 09:29 rhertzog Status new => closed
2020-01-22 09:29 rhertzog Resolution open => no change required
2020-01-22 09:29 rhertzog Note Added: 0011953