View Issue Details

IDProjectCategoryView StatusLast Update
0006038Kali Linux[All Projects] General Bugpublic2020-01-31 07:58
Reporterdpareit Assigned Torhertzog  
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2020.1 
Target VersionFixed in Version 
Summary0006038: Install of default tools + forensics yields error message; installation aborts
DescriptionDuring installation from the live iso; selecting default + forensics software options gives an error about not having accepted the Intel Pro Wireless license terms (which were not presented). The installation aborts.
Steps To ReproduceBoot from the 2020.1 live iso . (In my case in a VMware virtual machine.)
Select 'Graphical install'
Default options during install
Accept software mirror
Software options: default checkboxes (xfce etc) are OK, but also check the 'forensics' software option
You'll get the error about not having agreed to Intel Pro Wireless license terms when continuing
Installation failed.
Additional InformationSee screenshots

Activities

dpareit

2020-01-30 13:41

reporter  

install-kali-2.PNG (51,706 bytes)
install-kali-2.PNG (51,706 bytes)
install-kali-error.PNG (39,704 bytes)
install-kali-error.PNG (39,704 bytes)
install-kali-1.PNG (53,238 bytes)
install-kali-1.PNG (53,238 bytes)

dpareit

2020-01-30 14:25

reporter   ~0011975

Note: it's due to the 'graphical install'. When performing the regular 'Install' , you are presented with the option to accept/decline the license terms of the Intel Pro Wireless.

rhertzog

2020-01-31 07:58

administrator   ~0011981

Fixed with the release of kali-meta 2020.2.3.

Issue History

Date Modified Username Field Change
2020-01-30 13:41 dpareit New Issue
2020-01-30 13:41 dpareit File Added: install-kali-2.PNG
2020-01-30 13:41 dpareit File Added: install-kali-error.PNG
2020-01-30 13:41 dpareit File Added: install-kali-1.PNG
2020-01-30 14:25 dpareit Note Added: 0011975
2020-01-31 07:58 rhertzog Assigned To => rhertzog
2020-01-31 07:58 rhertzog Status new => resolved
2020-01-31 07:58 rhertzog Resolution open => fixed
2020-01-31 07:58 rhertzog Note Added: 0011981