View Issue Details

IDProjectCategoryView StatusLast Update
0006074Kali Linux[All Projects] General Bugpublic2020-02-05 12:32
ReporterQline Assigned To 
PriorityimmediateSeverityminorReproducibilityalways
Status newResolutionopen 
Product Version2020.1 
Target VersionFixed in Version 
Summary0006074: after run wifite - wifi card get error
DescriptionAfter running the wifite application. wifi is looping it says : Device not managed - Device Not Ready.


wlan0 No such device
I formatted "kali". but when i run wifite the same problem happened again. it doesn't improve when I reset it.

Intel Corporation Wireless-AC 9560 [Jefferson Peak] (rev 10)


i try all things in internet , i format but when i run wifite it is look problem

Activities

Qline

2020-02-05 12:32

reporter   ~0012010

null wlan0 ?????? non-mac80211 device? (report this!)

phy186 wlan0 iwlwifi Intel Corporation Wireless-AC 9560 [Jefferson Peak] (rev 10)

airmon-ng says this

Issue History

Date Modified Username Field Change
2020-02-05 11:10 Qline New Issue
2020-02-05 12:32 Qline Note Added: 0012010