View Issue Details

IDProjectCategoryView StatusLast Update
0006075Kali Linux[All Projects] Kali Package Improvementpublic2020-02-05 17:11
Reporteradrian.alvird Assigned Torhertzog  
PrioritynormalSeverityminorReproducibilityrandom
Status closedResolutionunable to reproduce 
Product Version 
Target VersionFixed in Version 
Summary0006075: gnome dash to dock and sources list problem
DescriptionI use gnome environment, after update sources list ,whenever I install anything , terminal give me muchmore lower internet speed insted of actual speed. and some of time some tools aren't open after click to on, such as torrent and many things..
Steps To Reproducefix bugs of gnome environment
Additional Informationsources list update please for gnome environment

Activities

rhertzog

2020-02-05 17:11

administrator   ~0012030

Thank you for your interest in Kali but this bug report is not actionable. Please read https://kali.training/chapter-6/filing-a-good-bug-report/ first. We are a small team and we expect you to provide a much more detailed bug report.

    Once you have done the necessary research (possibly with the help of the community on http://forums.kali.org or on IRC #kali-linux on irc.freenode.net), feel free to re-open this bug with more information or to open a new report.

Issue History

Date Modified Username Field Change
2020-02-05 11:32 adrian.alvird New Issue
2020-02-05 17:11 rhertzog Note Added: 0012030
2020-02-05 17:11 rhertzog Assigned To => rhertzog
2020-02-05 17:11 rhertzog Status new => closed
2020-02-05 17:11 rhertzog Resolution open => unable to reproduce