View Issue Details

IDProjectCategoryView StatusLast Update
0006100Kali Linux[All Projects] Kali Package Bugpublic2020-02-14 10:23
ReporterDominique5 Assigned Torhertzog  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionno change required 
Product Version2020.1 
Target VersionFixed in Version 
Summary0006100: Updates files miss configured ...
DescriptionOk first of all .. I@m new to Kali .. so excuse my report as it might be wrongly labeled or so ...
Anyway ... I don't know what is going on but any time I try to update Kali ... using sudo apt update ... this is happening
:
Target DEP-11-icons (non-free/dep11/icons-64x64.tar) is configured multiple times in /etc/apt/sources.list:7 and /etc/apt/sources.list:16
W: Target Packages (main/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list:7 and /etc/apt/sources.list:15
W: Target Packages (main/binary-i386/Packages) is configured multiple times in /etc/apt/sources.list:7 and /etc/apt/sources.list:15
W: Target Packages (main/binary-all/Packages) is configured multiple times in /etc/apt/sources.list:7 and /etc/apt/
The list is exhaustive and feel the entire screen ... so my question is ... is there a way I can fix it ? without re installing Kali ? Thank you for your help and ... patience
Steps To Reproducejust updating .. while upgrade work perfectly fine
Additional Informationit does the same on Root or user

Activities

rhertzog

2020-02-14 10:23

administrator   ~0012281

Thank you for your interest in Kali but this is not a bug report. It looks like that you need help and guidance to perform some task. We have community support forums on http://forums.kali.org or on IRC with the #kali-linux channel on irc.freenode.net), please post your questions there.

You should review /etc/apt/sources.list, you likely have some duplicate lines.

Issue History

Date Modified Username Field Change
2020-02-14 09:39 Dominique5 New Issue
2020-02-14 10:23 rhertzog Assigned To => rhertzog
2020-02-14 10:23 rhertzog Status new => closed
2020-02-14 10:23 rhertzog Resolution open => no change required
2020-02-14 10:23 rhertzog Note Added: 0012281