View Issue Details

IDProjectCategoryView StatusLast Update
0006194Kali Linux[All Projects] New Tool Requestspublic2020-03-18 16:57
Reporterinitinfosec Assigned To 
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionduplicate 
Product Versionkali-dev 
Target VersionFixed in Version 
Summary0006194: joplin: a free, open source note taking and to-do application, which can handle a large number of notes organised into notebooks
Description- [Name] - Joplin
- [Version] - 1.0.193-0kali1
- [Homepage] - https://github.com/initinfosec/joplin-kali
- [Package] - https://github.com/initinfosec/joplin-kali/releases/tag/1.0.193
- [Author] - initinfosec
- [License] - MIT License
- [Description] - Joplin for Desktop, originally developed by Laurent Cozic. This package is an unofficially supported port of the original application from source, maintained by initinfosec, and OK'd by the original author.
- [Dependencies] - Requires: libgtk-3-0, libnotify4, libnss3, libxss1, libxtst6, xdg-utils, libatspi2.0-0, libuuid1, kde-cli-tools | kde-runtime | trash-cli | libglib2.0-bin | gvfs-bin
- [Similar tools] - CherryTree
- [Activity] - Initial commit/stable debian port from official latest stable sources (1.0.193)
- [How to use] - joplin (or launch from App Menu)

Relationships

duplicate of 0005805 resolvedsbrun Joplin - open source note taking 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-03-15 22:44 initinfosec New Issue
2020-03-18 16:57 g0tmi1k Status new => closed
2020-03-18 16:57 g0tmi1k Resolution open => duplicate
2020-03-18 16:57 g0tmi1k Relationship added duplicate of 0005805