View Issue Details

IDProjectCategoryView StatusLast Update
0006205Kali Linux[All Projects] Kali Package Bugpublic2020-03-20 14:07
ReporterJoo Assigned Tosbrun  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionunable to reproduce 
Product Version2020.1 
Target VersionFixed in Version 
Summary0006205: Package dependencies errors
DescriptionI seem to have a problem with package dependencies for Python3 and other packages which I don't get corrected by myself.
You may have a hint how to solve the issue...


This is my related shell output:

Activities

Joo

2020-03-20 06:35

reporter   ~0012496

Originally, I wanted to install wifiphisher from its github home and subsequencially run into this problem.
Googling didn't help me out at this specific issue, though.
Kali is dist-upgraded to its latest state (see uname output at bottom)

sbrun

2020-03-20 14:07

manager   ~0012500

Thank you for your interest in Kali but this is not a bug report. It looks like that you need help and guidance to perform some task. We have community support forums on http://forums.kali.org or on IRC with the #kali-linux channel on irc.freenode.net), please post your questions there.

The issue is not related to Python 3 but to the libnl-* packages upgrades.
You should check your source.list, update and upgrade your system. The kernel version in kali-rolling is 5.4.19-1kali1:
https://www.kali.org/docs/general-use/updating-kali/

Issue History

Date Modified Username Field Change
2020-03-20 06:28 Joo New Issue
2020-03-20 06:35 Joo File Added: Screenshot_Kali_Package Error_01.jpg
2020-03-20 06:35 Joo Note Added: 0012496
2020-03-20 14:07 sbrun Assigned To => sbrun
2020-03-20 14:07 sbrun Status new => closed
2020-03-20 14:07 sbrun Resolution open => unable to reproduce
2020-03-20 14:07 sbrun Note Added: 0012500