View Issue Details

IDProjectCategoryView StatusLast Update
0006229Kali Linux[All Projects] Tool Upgradepublic2020-04-06 13:20
Reportercaffix Assigned Tosbrun  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2020.1 
Target VersionFixed in Version 
Summary0006229: OWASP Amass Minor Version Upgrade
DescriptionOWASP Amass v3.5.4 is ready for Kali Linux.

Various improvements (e.g. memory consumption optimizations and network performance) have been made since v3.4.4
Steps To ReproduceN/A
Additional InformationThe prebuilt binary appropriate for Kali can be obtained using the following URL:

https://github.com/OWASP/Amass/releases/download/v3.5.4/amass_v3.5.4_linux_amd64.zip

Activities

sbrun

2020-04-06 13:20

manager   ~0012586

fixed in new version 3.5.4-0kali1

Issue History

Date Modified Username Field Change
2020-03-28 21:27 caffix New Issue
2020-03-28 21:27 caffix Status new => assigned
2020-03-28 21:27 caffix Assigned To => sbrun
2020-04-06 13:20 sbrun Status assigned => resolved
2020-04-06 13:20 sbrun Resolution open => fixed
2020-04-06 13:20 sbrun Note Added: 0012586