View Issue Details

IDProjectCategoryView StatusLast Update
0006233Kali Linux[All Projects] Kali Package Bugpublic2020-03-30 14:40
Reportermengya Assigned To 
PriorityurgentSeveritycrashReproducibilityalways
Status closedResolutionduplicate 
Product Version2020.1 
Target VersionFixed in Version 
Summary0006233: Non-root users open and crash
DescriptionLinux m 5.4.0-kali4-amd64 0000001 SMP Debian 5.4.19-1kali1 (2020-02-17) x86_64 GNU/Linux
Non-root users open ettercap 0.8.3 and crash
Video files are only evidence of bugs
Steps To ReproducePreconditions:
Kali Linux m 5.4.0-kali4-amd64 # 1 SMP Debian 5.4.19-1kali1 (2020-02-17) x86_64 GNU / Linux has been built
ettercap 0.8.3
1. Application —> Sniffer
2. Click "ettercap-gui" to enter the application interface
3.sniffing at startup open, primary interface wlan0, brided sniffing off, bridged interface local Lpppack
4. Click on "Accepc"
Expected result: Prompt the user for a password to gain permissions and enter the ettercap application interface
actual results:
Flashback (ettercap failed to run)

Relationships

duplicate of 0006234 resolvedsbrun kali-ettercap-graphical.desktop has ettercap -G instead of ettercap-pkexec -G as the Exec 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-03-30 09:44 mengya New Issue
2020-03-30 09:47 mengya Issue cloned: 0006234
2020-03-30 09:47 mengya Relationship added parent of 0006234
2020-03-30 14:40 g0tmi1k Relationship replaced duplicate of 0006234
2020-03-30 14:40 g0tmi1k Status new => closed
2020-03-30 14:40 g0tmi1k Resolution open => duplicate