View Issue Details

IDProjectCategoryView StatusLast Update
0006271Kali Linux[All Projects] Tool Upgrade Requestpublic2020-04-09 19:43
Reportersiddharth Assigned Tosteev  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionno change required 
Product Version2020.1 
Target VersionFixed in Version 
Summary0006271: E: Could not open lock file /var/lib/apt/lists/lock - open (13: Permission denied) E: Unable to lock directory /var/lib/apt/list
DescriptionE: Could not open lock file /var/lib/apt/lists/lock - open (13: Permission denied)
E: Unable to lock directory /var/lib/apt/lists/

Activities

steev

2020-04-09 19:43

manager   ~0012597

Please don't randomly assign bugs to people. This issue is because you're running the command without elevated privileges. Re-run the apt command with sudo.

Issue History

Date Modified Username Field Change
2020-04-09 18:15 siddharth New Issue
2020-04-09 18:15 siddharth Status new => assigned
2020-04-09 18:15 siddharth Assigned To => sbrun
2020-04-09 19:43 steev Assigned To sbrun => steev
2020-04-09 19:43 steev Status assigned => resolved
2020-04-09 19:43 steev Resolution open => no change required
2020-04-09 19:43 steev Note Added: 0012597
2021-05-31 13:37 rhertzog Category Tool Upgrade => Tool Upgrade Request