View Issue Details

IDProjectCategoryView StatusLast Update
0006282Kali Linux[All Projects] General Bugpublic2020-12-01 10:48
Reporterbriston goyal Assigned Tosbrun  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version2020.1 
Target VersionFixed in Version 
Summary0006282: Unable to clone website using setoolkit
DescriptionQue 1 Hi everyone,

I am using Kali linux debiean 64bit and i just started working on it and the first i covered was phishing attacks, I was trying to clone www.facebook.com into a local ip and i was successful in doing so after i was trying to clone the same website into the network outside my local ip by putting my public ip address it suggested me to add port 80 into my router and some setting on my linux machine in LHOst but after that now i am even unable to clone website from my local ip. also i have removed the port added into my broadband. I am sharing the screenshot of what error it is giving me. Along with if its resolved please also guide me how should i clone website from outside my local network using setoolkit in kali linux. http://prntscr.com/rye40u

Activities

tweeks

2020-08-24 18:30

reporter   ~0013316

Verified in v2020.02.
From terminal, run "sudo setoolkit".. and menu options for the google credential harvester:
1,2,3,1,ENTER,2
(begins listening for google auth attempts)

Point a browser at the listening IP.. and you get the python 2.7 based errors (from python 3.8)

If you manually pull down pip3 and then the latest setoolkit (that is python 3.x based).. the problem is fixed.

I made this work around script (for high school teachers/n00bs) that proves the issue is the latest version of setoolkit is needed:
https://github.com/Tweeks-va/kali-2020-upgrade-setoolkit

90028387-9e22d500-dc87-11ea-81f8-55f278f85528.png (407,817 bytes)

sbrun

2020-08-28 08:22

manager   ~0013340

fixed in new version 8.0.3+git20200609-0kali1

Issue History

Date Modified Username Field Change
2020-04-13 11:58 briston goyal New Issue
2020-08-24 18:30 tweeks File Added: 90028387-9e22d500-dc87-11ea-81f8-55f278f85528.png
2020-08-24 18:30 tweeks Note Added: 0013316
2020-08-26 11:34 sbrun Assigned To => sbrun
2020-08-26 11:34 sbrun Status new => assigned
2020-08-28 08:22 sbrun Status assigned => resolved
2020-08-28 08:22 sbrun Resolution open => fixed
2020-08-28 08:22 sbrun Note Added: 0013340
2020-12-01 10:48 g0tmi1k Priority high => normal