View Issue Details

IDProjectCategoryView StatusLast Update
0006371Kali Linux[All Projects] General Bugpublic2020-05-11 18:43
ReporterATC Assigned To 
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status newResolutionopen 
Product Version2020.1 
Target VersionFixed in Version 
Summary0006371: Veil
Descriptionapt-get install veil (starts to run install but shows errors generally missing parts of the package)

then tried along with apt-get update,
/usr/share/veil/config/ --force --silent (doesn't recognize

I also tried a clone from GitHub with no luck..

Is this just a lost cause or does anyone have this running on kali 2020.1?

Thanks in advance.



2020-05-11 18:43

developer   ~0012768

Can you give the actual apt error message? Please keep in mind that the more information you give in a bug report, the better. There are a number of possible answers to "an error message" when it comes to apt, so we need to see actual output.

Also, you should apt update before apt install.

Issue History

Date Modified Username Field Change
2020-05-11 15:07 ATC New Issue
2020-05-11 18:43 steev Note Added: 0012768