View Issue Details

IDProjectCategoryView StatusLast Update
0006455Kali Linux[All Projects] Tool Upgradepublic2020-06-16 09:59
Reportercaffix Assigned Tosbrun  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2020.2 
Target VersionFixed in Version 
Summary0006455: OWASP Amass Minor Version Upgrade
DescriptionOWASP Amass v3.7.2 is ready for Kali Linux.

The Amass Scripting Engine feature and various fixes have been made since v3.5.4
Steps To ReproduceN/A
Additional InformationThe prebuilt executable appropriate for Kali can be obtained using the following URL:

https://github.com/OWASP/Amass/releases/download/v3.7.2/amass_linux_amd64.zip

Activities

sbrun

2020-06-16 09:59

manager   ~0012927

version 3.7.2-0kali1 is in kali-rolling

Issue History

Date Modified Username Field Change
2020-06-16 02:46 caffix New Issue
2020-06-16 02:46 caffix Status new => assigned
2020-06-16 02:46 caffix Assigned To => sbrun
2020-06-16 09:59 sbrun Status assigned => resolved
2020-06-16 09:59 sbrun Resolution open => fixed
2020-06-16 09:59 sbrun Note Added: 0012927