View Issue Details

IDProjectCategoryView StatusLast Update
0006576Kali Linux[All Projects] New Tool Requestspublic2020-08-04 12:38
Reporterfaraday-dev Assigned Tosbrun  
PrioritynormalSeverityminorReproducibilityN/A
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0006576: Add new tool faraday-client
DescriptionHi!

We recently split faraday into two separate projects, the server, and the client.
Currently, the server is already included with kali, however, since the client has a new repo we need to request to include faraday-client into kali.

We have just tagged the version v1.0.0 here https://github.com/infobyte/faraday-client/tree/v1.0.0

Please let us know if you need any help or changes


Activities

sbrun

2020-07-24 08:48

manager   ~0013123

Thanks for the notification. I had not packaged this because there was no release yet.

I worked on the package and I found issues with the PROMPT display and with the workspaces creation. I wil open two issues on your github.

sbrun

2020-07-24 09:35

manager   ~0013124

Issues
https://github.com/infobyte/faraday-client/issues/1
https://github.com/infobyte/faraday-client/issues/2

sbrun

2020-07-30 09:21

manager   ~0013151

workspaces creation is fixed in upstream repo.
A first package is available in kali-rolling: faraday-client 1.0.0-0kali1

sbrun

2020-08-04 12:38

manager   ~0013182

Thanks for the quick fixes of the 2 issues.
I've just uploaded the latest version in Kali: version 1.0.1-0kali1

Issue History

Date Modified Username Field Change
2020-07-15 22:13 faraday-dev New Issue
2020-07-24 08:48 sbrun Note Added: 0013123
2020-07-24 09:35 sbrun Note Added: 0013124
2020-07-24 09:35 sbrun Assigned To => sbrun
2020-07-24 09:35 sbrun Status new => assigned
2020-07-30 09:21 sbrun Note Added: 0013151
2020-08-04 12:38 sbrun Note Added: 0013182
2020-08-04 12:38 sbrun Status assigned => resolved
2020-08-04 12:38 sbrun Resolution open => fixed