View Issue Details

IDProjectCategoryView StatusLast Update
0006652Kali Linux[All Projects] General Bugpublic2020-08-14 05:12
ReporterIshan Patel Assigned Tosteev  
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Version2020.2 
Target VersionFixed in Version 
Summary0006652: No Output on External monitor via. HDMI
DescriptionAfter installing kali linux 2020.2 with live or installer images of kali linux 2020.2 , i am not getting any output on external monitor . This problem is due to default novue kernal and xorg in kali linux for nvidia graphics card , meanwhile i am getting proper output in ubuntu 20.02 latest and i am, also on the latest build of kali linux and this problem is reproducing every single time i tried . please help and fix this issue.

My Config
HP pavallion 15-bc 008tx
i7-6700hq
16DDR4 2400mhz RAM
Nvidea Ge-force 960M Graphics Card (4GB) (discrete graphics)
Intel Corporation HD Graphics 530 (intigrated graphics)

Relationships

duplicate of 0006650 closed No Output on External monitor via. HDMI 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-08-13 10:33 Ishan Patel New Issue
2020-08-13 10:33 Ishan Patel Issue generated from: 0006650
2020-08-14 05:12 steev Relationship added duplicate of 0006650
2020-08-14 05:12 steev Assigned To => steev
2020-08-14 05:12 steev Status new => closed
2020-08-14 05:12 steev Resolution open => duplicate