View Issue Details

IDProjectCategoryView StatusLast Update
0006705Kali Linux[All Projects] Tool Upgradepublic2020-09-14 11:49
Reportercnotin Assigned Tosbrun  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Versionkali-dev 
Target VersionFixed in Version 
Summary0006705: "odat" upgrade from 4.2 to 4.3
DescriptionThe "odat" tool is currently in 4.2 in Kali:
http://pkg.kali.org/pkg/odat

While upstream is on 4.3 since this:
https://github.com/quentinhardy/odat/commit/b5f1cb5e84a19a09351aa4369b279da784d0ba4d

Git tag for 4.3 is missing but I have opened an issue regarding it:
https://github.com/quentinhardy/odat/issues/49

Activities

cnotin

2020-09-14 10:56

reporter   ~0013421

FYI 4.3 tag was added upstream https://github.com/quentinhardy/odat/tree/4.3 closing https://github.com/quentinhardy/odat/issues/49

sbrun

2020-09-14 11:49

manager   ~0013422

Thanks for the
I have just uplaoded the new version 4.3-0kali1

Issue History

Date Modified Username Field Change
2020-09-04 15:17 cnotin New Issue
2020-09-04 15:17 cnotin Status new => assigned
2020-09-04 15:17 cnotin Assigned To => sbrun
2020-09-14 10:56 cnotin Note Added: 0013421
2020-09-14 11:49 sbrun Note Added: 0013422
2020-09-14 11:49 sbrun Status assigned => resolved
2020-09-14 11:49 sbrun Resolution open => fixed