View Issue Details

IDProjectCategoryView StatusLast Update
0006708Kali Linux[All Projects] Kali Package Bugpublic2021-02-21 17:51
Reporter0x3qt Assigned Todaniruiz  
PrioritynormalSeveritytweakReproducibilityalways
Status resolvedResolutionfixed 
Product Version2020.3 
Target VersionFixed in Version2020.4 
Summary0006708: Impossible to resize font on QTerminal
DescriptionHi Team,
I just upgraded my distro to the latest released version, 2020.3, and by often using my laptop by connecting it to the TV screen, I needed to resize the display and font. No problem with the resolution, but it is impossible to change and resize the QTerminal font using the preferences section. I also tried a clean installation, but it still happens.
I haven't solved it yet, but in the meantime I'm using ctrl+/ctrl- to deceive this issue.
Steps To ReproduceQTerminal > File > Preferences... > Font [Change] > Modify the font +/- > Ok > Apply

Activities

0x3qt

2020-09-06 16:39

reporter  

out.ogv (1,589,888 bytes)

daniruiz

2020-09-08 19:13

developer   ~0013405

Fixed with kali-themes 2020.4.1

You need to remove your local settings ~/.config/qterminal.org/qterminal.ini

Issue History

Date Modified Username Field Change
2020-09-06 16:39 0x3qt New Issue
2020-09-06 16:39 0x3qt File Added: out.ogv
2020-09-08 19:13 daniruiz Note Added: 0013405
2020-09-08 19:13 daniruiz Assigned To => daniruiz
2020-09-08 19:13 daniruiz Status new => resolved
2020-09-08 19:13 daniruiz Resolution open => fixed
2020-09-08 19:13 daniruiz Fixed in Version => 2020.4
2021-02-21 17:51 g0tmi1k View Status private => public