View Issue Details

IDProjectCategoryView StatusLast Update
0006768Kali Linux[All Projects] Tool Upgrade Requestpublic2020-10-05 09:32
Reportercohst Assigned Tosbrun  
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
Product Version2020.3 
Target VersionFixed in Version 
Summary0006768: Metasploit 6.0.9 is released
DescriptionMetasploit 6.0.9 has been released on github. Would it be possible to add the new version to Kali Linux?

https://github.com/rapid7/metasploit-framework/releases
Steps To ReproduceN/A
Additional Informationhttps://www.metasploit.com/

Relationships

duplicate of 0006697 resolvedsbrun metasploit-framework 6.0.3 available 

Activities

sbrun

2020-10-05 09:31

manager   ~0013534

Thanks for the report.
We are waiting for upstream green light. They ask us to keep the version 5 until the new version is stable:
https://gitlab.com/kalilinux/packages/metasploit-framework/-/issues/3

See mention at the end of the blog post:
https://blog.rapid7.com/2020/08/06/metasploit-6-now-under-active-development/

sbrun

2020-10-05 09:32

manager   ~0013535

I'm closing this issue because it's a duplicate of issue 6697

Issue History

Date Modified Username Field Change
2020-10-03 09:42 cohst New Issue
2020-10-03 09:42 cohst Status new => assigned
2020-10-03 09:42 cohst Assigned To => sbrun
2020-10-05 09:31 sbrun Note Added: 0013534
2020-10-05 09:31 sbrun Relationship added duplicate of 0006697
2020-10-05 09:32 sbrun Status assigned => closed
2020-10-05 09:32 sbrun Resolution open => duplicate
2020-10-05 09:32 sbrun Note Added: 0013535
2021-05-31 13:37 rhertzog Category Tool Upgrade => Tool Upgrade Request