View Issue Details

IDProjectCategoryView StatusLast Update
0006776Kali Linux[All Projects] Kali Package Bugpublic2020-10-09 07:12
Reporterwrathofgod Assigned Tosteev  
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionno change required 
Product Version2020.3 
Target VersionFixed in Version 
Summary0006776: Password Crash
DescriptionDuring the second authentication of the password in the Bash terminal, it did not recognized the password.

I cant login. I can't retrieve my password.

I already watched all possible videos related and there's nothing of the sort of my case.
Steps To ReproduceDuring the second authentication of the password in the Bash terminal, it did not recognized the password.
Additional InformationWindows 10 VersiĆ³n, 10.0.19041 compilation 19041
64 bits
Intel i7 2,5GHz
SMBIOS 2.8
16GB RAM
Kali Linux Ver.
GNU bash, version 5.0.16(1)-release (x86_64-pc-linux-gnu)

Activities

wrathofgod

2020-10-08 20:34

reporter  

KaliPassError1.png (14,246 bytes)
KaliPassError1.png (14,246 bytes)

steev

2020-10-09 07:12

developer   ~0013544

We won't know what your password is, as you created it when you installed the distro and set it up. I can't reproduce the issue here at all on any of my WSL setups, but a workaround you can do is - in a Windows Command Prompt run the following

kali config --default-user root
kali
(you will now be in the kali wsl instance)
passwd wrathofgod
(enter the password you want to change it to be and then again, a second time)
exit
kali config --default-user wrathofgod
kali
sudo apt update && sudo apt dist-upgrade
(enter the password you created with passwd)

Issue History

Date Modified Username Field Change
2020-10-08 20:34 wrathofgod New Issue
2020-10-08 20:34 wrathofgod File Added: KaliPassError1.png
2020-10-09 07:12 steev Assigned To => steev
2020-10-09 07:12 steev Status new => resolved
2020-10-09 07:12 steev Resolution open => no change required
2020-10-09 07:12 steev Note Added: 0013544