View Issue Details

IDProjectCategoryView StatusLast Update
0006802Kali Linux[All Projects] Kali Package Bugpublic2020-10-24 22:34
Reporteriskorpitix Assigned Tosteev  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionno change required 
Product Version2020.3 
Target VersionFixed in Version 
Summary0006802: Package 'python-pip' has no installation candidate
DescriptionHi,

I can't install python-pip but I can install python3-pip. I updated Kali Network Repositories (/etc/apt/sources.list). I tried everything, looked at videos from youtube, transferred the forums, but it didn't work.

Activities

iskorpitix

2020-10-24 19:44

reporter  

Capture.PNG (30,228 bytes)
Capture.PNG (30,228 bytes)
12.PNG (10,737 bytes)
12.PNG (10,737 bytes)

steev

2020-10-24 22:34

developer   ~0013590

Python2 has been EOL upstream in January 2020. https://www.kali.org/news/python-2-end-of-life/

If you absolutely have to use python2 still, please see https://www.kali.org/docs/general-use/using-eol-python-versions/

Issue History

Date Modified Username Field Change
2020-10-24 19:44 iskorpitix New Issue
2020-10-24 19:44 iskorpitix File Added: Capture.PNG
2020-10-24 19:44 iskorpitix File Added: 12.PNG
2020-10-24 22:34 steev Assigned To => steev
2020-10-24 22:34 steev Status new => resolved
2020-10-24 22:34 steev Resolution open => no change required
2020-10-24 22:34 steev Note Added: 0013590