View Issue Details

IDProjectCategoryView StatusLast Update
0006963Kali Linux[All Projects] General Bugpublic2021-01-11 09:51
Reportermonir82 Assigned Todaniruiz  
PriorityurgentSeveritycrashReproducibilityalways
Status closedResolutionduplicate 
Product Version2020.4 
Target VersionFixed in Version 
Summary0006963: Full upgrade needs KDE ENVIRONMENT DESKTOP removal.
DescriptionHi. I faced problem of deleting environment after full-upgrade of kali distro. But now i understood that at time of full-upgrade it wants kali kde removal.I am including picture for your understanding.Please fix these.Or give a proper solution.

Relationships

duplicate of 0006967 resolvedsteev Full upgrade needs KDE ENVIRONMENT DESKTOP removal. 

Activities

monir82

2020-12-31 13:47

reporter  

Issue History

Date Modified Username Field Change
2020-12-31 13:47 monir82 New Issue
2020-12-31 13:47 monir82 File Added: Screenshot_20201231_194429.png
2020-12-31 15:15 fifty Issue cloned: 0006967
2021-01-11 09:51 daniruiz Assigned To => daniruiz
2021-01-11 09:51 daniruiz Status new => closed
2021-01-11 09:51 daniruiz Resolution open => duplicate
2021-01-11 09:51 daniruiz Relationship added duplicate of 0006967