View Issue Details

IDProjectCategoryView StatusLast Update
0007053Kali Linux[All Projects] Feature Requestspublic2021-06-30 08:49
Reportershady_hacker_ Assigned To 
PrioritynormalSeveritymajorReproducibilityhave not tried
Status newResolutionopen 
Product Version2020.4 
Target VersionFixed in Version 
Summary0007053: ect/apt sources file no directory when accesing on terminal
Descriptioni cannot acces any files from file manager onto the terminal e.g ect/ usr/ it says file directory does not exist. i cannot install certain applications such as msfconsole, gitthub tools ect, it gives an error E: cannot locate file package, but becuase i cant open nano ect/apt/sources.list due to the original error im conceeding it just says file ect/apt does not exist. i have tried on the window right clicking on
file manager on selecting open terminal so that the directories will only apply to the files saved on file manager. by doing this i am able to acces nano ect/apt/sources.list but it gives an error ''permission denied'' i have tried to do this on root too still doesn not work. my suggestion is to allow users to move files from file manager to desktop/ or other locations, i can not add repossitres either. becuase it keeps on saying ect/ directory does not exist, or permission denied cant write out.

Activities

d0rm0us3

2021-02-17 15:19

reporter   ~0014226

Do you mean /etc/apt doesn't exist?

Issue History

Date Modified Username Field Change
2021-02-17 12:23 shady_hacker_ New Issue
2021-02-17 15:19 d0rm0us3 Note Added: 0014226
2021-06-30 08:49 g0tmi1k Priority urgent => normal