View Issue Details

IDProjectCategoryView StatusLast Update
0007154Kali Linux[All Projects] General Bugpublic2021-04-27 17:49
Reporterklaatu Assigned Tosteev  
PriorityimmediateSeverityminorReproducibilityalways
Status closedResolutionno change required 
Product Version2021.1 
Target VersionFixed in Version 
Summary0007154: The command "help" doesn't work in the terminal after update and upgrade the all Kali 19:34h (ESP) 24/04/2021
DescriptionRecent Kali update. When entering a terminal to work, I notice that the -help command does not work. I think it is a vital feature for anyone who is installing and updating Kali. Thanks to the team.
Steps To Reproducehelp command in terminal

Activities

klaatu

2021-04-27 17:39

reporter  

screen_help_fail.png (37,250 bytes)
screen_help_fail.png (37,250 bytes)

steev

2021-04-27 17:49

developer   ~0014495

That is because "help" is a bash built-in. We now use zsh as the default shell.

$ help
GNU bash, version 5.1.4(1)-release (x86_64-pc-linux-gnu)
<snip output>

Issue History

Date Modified Username Field Change
2021-04-27 17:39 klaatu New Issue
2021-04-27 17:39 klaatu File Added: screen_help_fail.png
2021-04-27 17:49 steev Assigned To => steev
2021-04-27 17:49 steev Status new => closed
2021-04-27 17:49 steev Resolution open => no change required
2021-04-27 17:49 steev Note Added: 0014495