View Issue Details

IDProjectCategoryView StatusLast Update
0007205Kali Linux[All Projects] Feature Requestspublic2021-06-24 19:42
Reporterdroidjamil Assigned Tosteev  
PriorityurgentSeveritymajorReproducibilityN/A
Status closedResolutionnot fixable 
Product Version2021.1 
Target VersionFixed in Version 
Summary0007205: Monitor Resolution not identifying
Descriptioni am using "Linux Kali 5.4.83-Re4son-v8l+ 0000001 SMP PREEMPT Sat May 15 07:55:31 UTC 2021 aarch64 GNU/Linux" in my Raspberry pi 4 model B.My monitor is LG Flatron E1942.I am using a HDMI to VGA converter,the desktop resolution is 1366x768.Until the latest update my monitor resolution was automatically configured and was set to 13766x768 but after the latest update its not working anymore,So i had to edit some configuration file to get it at least work with my monitor.I also tried using xrandr but it is also showing error and not working.Please add the option back to get support for my monitor because i don't have any other monitors
I strongly believe in the Kali developers team.Kindly fix this issue as soon as possible
Additional InformationThe only maximum resolution I can get is only 1360x768 but my real resolution is 1366x768

Activities

me_midhun

2021-05-25 18:36

reporter  

kalibug.png (50,854 bytes)
kalibug.png (50,854 bytes)

Michu

2021-05-27 17:12

reporter   ~0014600

could you give output from dmesg | grep error journactl -xe also what exacly error you get from xrand maybe its just graphic card driver is messing with you or settings of graphic has been changed after update maybe try to load earlier kernel maybe kernel is problem

vipulkumar306@gmail.com

2021-05-30 06:54

reporter   ~0014610

Not to possible, Just wait to update on directories...........

net

2021-06-03 07:14

reporter   ~0014678

try this
apt-get update && sudo apt-get dist-upgrade -y

steev

2021-06-24 19:42

developer   ~0014846

There isn't much we can do here - I would suggest opening a bug on the RaspberryPi linux repository at https://github.com/raspberrypi/linux - we don't touch any of the monitor stuff when we patch the kernel, so this is probably a bug with the 5.4 kernel itself. We will keep an eye on the 5.4 branch and see what changes are coming.

Issue History

Date Modified Username Field Change
2021-05-28 15:18 droidjamil New Issue
2021-05-28 15:18 droidjamil Issue generated from: 0007200
2021-05-30 06:54 vipulkumar306@gmail.com Note Added: 0014610
2021-06-03 07:14 net Note Added: 0014678
2021-06-24 19:42 steev Assigned To => steev
2021-06-24 19:42 steev Status new => closed
2021-06-24 19:42 steev Resolution open => not fixable
2021-06-24 19:42 steev Note Added: 0014846