View Issue Details

IDProjectCategoryView StatusLast Update
0007212Kali Linux[All Projects] Kali Websites & Docspublic2021-06-21 17:44
ReporterGh0zti Assigned Tosteev  
PrioritynormalSeveritymajorReproducibilityN/A
Status resolvedResolutionfixed 
Product Version2021.2 
Target VersionFixed in Version 
Summary0007212: Kali arm image not downloading
Descriptionwhen I try to install kali on arm for my raspberry pi, the download speed is 10MB per second, this is not an issue with my internet or computer since other friends of mine have tried it. Eventually, the download simply fails.

Activities

steev

2021-06-21 17:44

developer   ~0014728

This was fixed. Sorry for the trouble downloading it.

Issue History

Date Modified Username Field Change
2021-06-05 15:32 Gh0zti New Issue
2021-06-21 17:44 steev Assigned To => steev
2021-06-21 17:44 steev Status new => resolved
2021-06-21 17:44 steev Resolution open => fixed
2021-06-21 17:44 steev Note Added: 0014728